You can edit how your documents and templates look after they are exported to Word or PDF via Doc Layouts (Docs -> Doc Layout). 

Download Default Doc Layout

Click on the “Download Default” button to download the default layout Word document. The Word document will be downloaded. Open the Word document as shown below in the different browsers. 

Chrome Browser click on the “Default Layout” icon at the bottom left of the screen

In Internet Explorer click “Open” on the yellow bar 

In Safari Browser click “Open” on the Window

Customize Doc Layout

Now you have opened the “Default Layout” Word document you can format the layout to suit your preferences.

Below is the default style for Doc Layouts. 

The layout can be customized in a number of ways, including (shown on Microsoft Word 2013):

1) Add a Header and Footer

  • Insert your practice's logo or letterhead into the header of the document. Double click on the header area (very top of the page). Select Insert -> Pictures -> From File -> select the location of your saved logo/letterhead -> Insert. 
  • Type your practice's contact details, phone number address etc. into the top header or footer.
  • Insert page numbering. Click Insert -> Page Number -> select the location e.g. bottom of the page (footer) -> select style.

Please note Kalix will clear the main content of this Word file and replace it with your document. Only add text to header and footers.

2) Format Page Layout and Margins

  • Increased or decrease the page margins. Page Layout -> Margins -> select your choice. 
  • Insert columns. Page Layout -> Columns-> select the number of columns wanted.  

3) Format Page Design, Font, and Colors

Change the document styles using this default content as a reference. Click on the “Design” tab on the top toolbar in Word. Select your preferred page design and as shown below.

1) Select the Design tab

2) Chose a theme/layout you like by clicking to select.

3) Now you can customize the colors that are used by the design. Click on Colors and choose either a color set from the library or click on Customize Colors to choose your own.

Below is the custom theme color window, if creating a custom color theme, select your desired colors here. Note: Kalix only uses 1-2 accent colors, so you do not need to select 6 accent colors.

4) If you wish to customize the fonts used, click on Fonts and choose a font set from the list. Alternatively, click on Customize to choose your own.

Below is the window you enter your customized fronts. Select a font to use for document and template headings and as well as one for body text. Click save.

3B) Change Font Sizes

Alternatively, you can modify both font type and size by following the steps below.

 1) Choose the Home tab as shown below.

2) Now right click on the normal text option (as shown below)

3) Choose the option Modify.


4) Select your preferred font, size, and any other formatting.

5) Select the check box "New documents based on this template.

6) Click OK

To modify the font and size of your Headings repeat by right clicking on the applicable option. 

4) Changing Paragraph Spacing and Line Spacing

1) Under the Design tab, select Paragraph spacing as shown below

2) Select Custom Paragraph Spacing

3) Select the tab Set Defaults

4) Under the select Paragraph Position, you can alter paragraph alignment (make paragraphs indented). Select your preferred paragraph position

5) Under section Paragraph Spacing you can enter you preferred spacing between paragraphs. Enter the spacing you wish to have before paragraphs in the Before field. Enter the spacing you wish to have at the end of paragraphs in the After field.

6) To modify your line spacing, select your preferred options as shown above.

7) Toward the bottom of this window, select the check box "New documents based off this template"

8) Click Save.

5) Changing Table Styles

1) Click on the table in the default document, and a new section will appear in the top ribbon categorized as Table Tools, then click on the Design Tab under this category.

2) You cannot change the table style by selecting a different table option, instead you must right click on the currently highlighted style and select 'Modify Table Style':

3) You can then base your table style on any of the existing styles by changing the 'Style based on' option. Or you can make specific custom edits.

Save

When you are happy with your doc layout, save the Word document as a document on your Computer.

Upload Your Customized Doc Layout

Now upload the modified Document.

1) Click on “Select Docx file” file (in Step 2 of this section).

2) The Open Document Window will appear. Select your saved document.

3) Then click on the Upload button.

Note: Only one layout document can be used at a time. To view your current layout, click View as shown below. 

Replacing Your Doc Layout

To replace your current layout document, select the Delete button on the notification panel and upload the new document as described above. 

Did this answer your question?